Back to overview
Degraded
Swedish Bank ID Unavailable
Apr 15 at 02:00pm CEST
Affected services
Authentication Services
Resolved
Apr 15 at 02:48pm CEST
We’re back! Swedish Bank ID should be up and running. Thanks for bearing with us.
Affected services
Created
Apr 15 at 02:00pm CEST
We’re investigating an issue with Swedish BankID that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services