Back to overview
Degraded

Swedish BankID - Network Issues

Apr 23 at 09:21pm CEST
Affected services
Authentication Services

Resolved
Apr 24 at 09:02am CEST

The network issues previously reported by Swedish BankID have now been resolved. The service is operating normally.

Created
Apr 23 at 09:21pm CEST

We are aware that Swedish BankID is currently reporting network issues which are affecting some users. Our team is actively monitoring the situation and we will provide continuous updates as they become available.