Problem syncing account balances
Resolved
Aug 25 at 05:06pm CEST
The issue affecting account balances has been resolved, and all systems are operating normally. We apologize for the disruption this may have caused. Our team will conduct a full post-incident review to prevent a recurrence.
Affected services
Updated
Aug 25 at 04:53pm CEST
A fix has been deployed and we are monitoring the results to ensure services have returned to normal. We will post a final update once we can confirm full recovery.
Affected services
Updated
Aug 25 at 04:34pm CEST
Our team is continuing to work on a resolution for the issue affecting account balances. We have determined the likely cause and are taking steps to mitigate the impact. The next update will be in 60 minutes.
Affected services
Created
Aug 25 at 04:18pm CEST
We are investigating an issue causing account balances not to be synced correctly. Our engineering team is actively working to identify the cause. We will provide another update in 60 minutes or sooner if one is available.
Affected services