Back to overview
Resolved
Trading system is degraded
Jun 30, 2026 at 8:29am UTC
Affected services
System Status
Resolved
Jun 30, 2026 at 9:25am UTC
Fix for the issue has been deployed to production.
Affected services
Updated
Jun 30, 2026 at 9:03am UTC
We have identified the root cause of the issue. It will be resolved within 30 minutes. Thank you for your patience!
Affected services
Created
Jun 30, 2026 at 8:29am UTC
We are currently experiencing degradations in our trading system. We are investigating the issue.
Affected services